Adding a Pers

Asked a million times, but I can;t get the thing to work...

Well, I looked through the results of five searches, and several topics. nothing helped. I'm trying to get this thing to show up in a system and so far, nothing has worked.

I'm doing this as an experiment/personal duel thing in PlugPackv18, if it's relevant.

I think I'm probably missing something silly. I got the program maybe a few hours ago.

Attached File pers.PNG (23.58K)
Number of downloads: 23
Attached File syst.PNG (21.54K)
Number of downloads: 17

Have you made a new pilot?

To elaborate, a përs will only appear if it existed at the time your pilot file was created. Otherwise, it’s marked as ‘dead’ from the engine’s point of view.

No use. I tried with the ATMOS character and it doesn't appear.

I remember trying with the original Trader Character and it refused to work either.

Basically, I removed/deleted all of my spare pilots (;_;) and made a new character. As an Atmos character, I went out of the link and wound up in Obatta. Sometimes I would try to land on Tektaara to see if anything useful was there. Usually I just jump to Vega, then to McMurdo. All i get is traders, Assoc goons and Feds.

This post has been edited by Areze : 16 September 2010 - 04:23 PM

In the screenshots you've posted, the ID number doesn't seem to line up: if I'm reading it correctly, the ID number given in the përs window is 950, but the one you've added to the McMurdo system is 802.

It was fixed, thanks.

(God, I've created a monster! This ought to be fun!)

Can I get this plug? Or is there a lot more to it than the pers resource? Because I'd love to fight this 'monster'.

Hello?

Hi.

Really? I guess he doesn't look at this anymore. Ah well, I'll just have to wait.

@spartan-jai, on Sep 20 2010, 04:31 PM, said in Adding a Pers:

Can I get this plug? Or is there a lot more to it than the pers resource? Because I'd love to fight this 'monster'.

Going to take a shot in the dark and say that the "Monster" is actually a problem he created in the programming. As in, he may have created many pers resources in many systems with incorrect numbers so none of them show up.

Attached File(s)

This post has been edited by Meaker VI : 21 December 2010 - 11:33 AM

You might be right. Ah well. I'll just have to wait.

Log in to reply