.rez opens in NotePad

not EVNEW, and I can't change it.

What I said in the topic. If anyone has experienced it before and knows how to help me out, it would be greatly apriciated. If you need more information, don't hesitate to ask(As I know you won't).

~WB

Under the "Open With" option on right-click, select EVNEW (If not in the list, then find it in 😄 and select it), and then select the "Always use this program" (or something). It should always open with EVNEW then.

Topic Title said:

.rez opens in NotePad, not EVNEW, and I can't change it.

I have tried that many a time, however to be safe, I shall try once again.

(Edit): I just tried again, I now remember why it(Windowz) won't let me change it, EVNeW isn't added to the list when I do the "Browse->C:\Program files\EVNeW\EVNEW.exe" thing. Any one know the innards of Windows, by chance?

This post has been edited by WonderBoy : 07 October 2006 - 08:28 PM

@wonderboy, on Oct 7 2006, 09:25 PM, said in .rez opens in NotePad:

Any one know the innards of Windows, by chance?

The best reply you can hope to get is, "I'm as good as a blind man rummaging around in a room full of spiky objects!"

The scary thing is, that means they're well-educated, and that they might know enough to help you.

Try opening EVNew and then opening the plug from within.

OR

Delete Notepad.

I have been doing the first one ther for quite some time, its beggining to wear on my patience though. I thought about the second one for a while, but its still a usefull tool. I might just zip it and delete it(not the zipped one) and then try it like that.

Before you start doing crazy things like that, can you detail the steps you take to try to "open with" and explain again what the problem is when you do that?

Try this:

Right click any .rez file, and select properties.

Near the top part of the window that opens, there's something that says "Opens With", with a button that says "Change" to the right of it (I'm assuming this is Windows XP).

Click change, and you get a list of programs.

If EVNEW is not on the list, click "Browse", find its directory (C:\Program Files\EVNEW\EVNEW.exe probably) and select the program.

Then click the box back with the list that says "Always use the selected program to open this kind of file" and you should be set.

@joshtigerheart, on Oct 8 2006, 01:09 AM, said in .rez opens in NotePad:

Delete Notepad.

I tried changing the name of it first. Windows creates a new notepad.exe when I do that or delete it.

@guy, on Oct 8 2006, 02:48 AM, said in .rez opens in NotePad:

Before you start doing crazy things like that, can you detail the steps you take to try to "open with" and explain again what the problem is when you do that?

Here is what I do to change it, every time I try:

@lobf, on Oct 8 2006, 01:31 PM, said in .rez opens in NotePad:

Right click any .rez file, and select properties.

Near the top part of the window that opens, there's something that says "Opens With", with a button that says "Change" to the right of it (I'm assuming this is Windows XP (It is.)).

Click change, and you get a list of programs.

If EVNEW is not on the list (It is not in the list), click "Browse", find its directory (C:\Program Files\EVNEW\EVNEW.exe probably) and select the program.

Then click the box back with the list that says "Always use the selected program to open this kind of file" and you should be set.

I do that and it DOES NOT add it to the list of avaiable programs.

In plain english, here is what I do to change the program that opens up .rez files:

  • I right-click on a .rez file.

  • I go to open with.

    • It is not in the list of suggested applications.

    • Notepad, FireFox, and WinZip are the only programs in the right-click menu

  • I click "Choose Program..."

  • I look and see that EVNEW.exe is not in either the "Recommended Programs" or "Other Programs" lists.

  • I click on "Browse."

  • I type in the path of EVNEW.exe, which is C:\Program Files\EVNEW\EVNEW.exe or I click on the folders untill I get to the file and then select it and click "Open."

  • Nothing is added to the list of programs.

I hope I don't need to clarify that any more, in part because I don't believe I can.

This post has been edited by WonderBoy : 08 October 2006 - 02:39 PM

Couple of questions:

  1. Has EVNEW ever opened properly on your machine?

  2. If so, have you moved the application?

I had this problem awhile back, where it worked just fine, then in the process of reorganizing my EVN development tools it stopped.

@slouch, on Oct 8 2006, 04:25 PM, said in .rez opens in NotePad:

Couple of questions:

  1. Has EVNEW ever opened properly on your machine?

  2. If so, have you moved the application?

I had this problem awhile back, where it worked just fine, then in the process of reorganizing my EVN development tools it stopped.

  1. Yes, It has no problem opening. (Edit): Or running.
  2. I have not moved the application, and it shuldent matter if it was moved when manually opening the folders to locate it on the "Browse." screen.

This post has been edited by WonderBoy : 08 October 2006 - 05:42 PM

Directly from the EVNEW Readme:

Quote

To create a file association for EVNEW with .rez files, perform the following steps:
a. Open up any folder and click the Tools -> Folder Options menu
b. Click the File Types tab
c. After Windows generates a list of all file associations (this shouldn't take more than a few seconds), click the New button
d. Type rez into the box and hit OK
e. Select rez from the list, and in the box that says "Details for 'REZ' extension", click the "Change..." button
f. Click the "Other" button and locate and choose EVNEW.exe, and hit OK
g. Click Close, and you're done!

Are you clicking "Apply" before you click open? It might help. When I tested this I hit apply first and it made the association. If you just hit open it might not associate the file type with the program. Maybe it is a bug in Windows 😮 ! If not I would follow the directions from the EVNEW Readme that dr. neverhood posted.

I have tried all of the above. The closest I have gotten is having a file open EVNEW but not load correctly. Also, it does not like spaces in the file path. I think I will just re-download EVNEW in hopes that it will work. EVNEW 1.0.4 is the most recent correct?

This post has been edited by WonderBoy : 09 October 2006 - 04:33 PM

Yes. Correct.

Alas, the solution to his problem had yet to be found. He surmised that the route of all(his and otherwise) computer based problems laid within the acursed Windows operating system.

@wonderboy, on Oct 9 2006, 05:35 PM, said in .rez opens in NotePad:

Alas, the solution to his problem had yet to be found. He surmised that the route of all(his and otherwise) computer based problems laid within the acursed Windows operating system.

Yeah, if what dr neverhood posted doesn't work, then something's wrong on the Window's side of things.

@wonderboy, on Oct 10 2006, 08:35 AM, said in .rez opens in NotePad:

Alas, the solution to his problem had yet to be found.

You also seem to have picked up a new problem (i.e. talking about yourself in the third person)

@gutlesswonder, on Oct 10 2006, 10:40 AM, said in .rez opens in NotePad:

Yeah, if what dr neverhood posted doesn't work, then something's wrong on the Window's side of things.

Yah, dr neverhood's solution should work - it certainly works for me, regardless of what program or file type we're talking about, and I was going to give exactly those instructions if dn hadn't done it already.

@belthazar, on Oct 11 2006, 02:24 AM, said in .rez opens in NotePad:

You also seem to have picked up a new problem (i.e. talking about yourself in the third person)

😛

@belthazar, on Oct 11 2006, 02:24 AM, said in .rez opens in NotePad:

Yah, dr neverhood's solution should work - it certainly works for me, regardless of what program or file type we're talking about, and I was going to give exactly those instructions if dn hadn't done it already.

Would you like a screenie of the errors, any of them?

You're getting errors? You never mentioned that. Or by error do you just mean it didn't work as expected?

Log in to reply