Gah! Stupid .hqx

Converting Polycon...

I recently downloaded Polycon, which came in ".sit.hqx" ... I've tried converting it, only to get this error:

I've succesfully converted plugins before, but this one is just so frustrating. The one or two files that don't give me that error end up as a "file" ... that's it. Help???

Points to link in sig

Points to hair pulled out

It... doesn't work. Maybe they're corrupted? But they shouldn't be....

I got one of the files to work.. but when I try it again, it gives me the same dern error. This is frustrating.

EDIT AHA! Yes! Well.. waiting for my connection to re-establish (wireless), I read through your guide again, not stopping at the part I "needed". I saw at the bottom if you check the box "Encode... Mac Binary format", that you couldn't extract .hqx files. So I unchecked that and..

VOILA!

It worked. Thanks for the helpful little pointer there Belthazar

This post has been edited by Crashe : 23 August 2006 - 08:16 AM

No problem. 🙂 Maybe I should add a note in the .hqx section for those who've already set their options...

Log in to reply