Need help putting planets in Wraith systems....

In a system like Von'E'Richt, the planets I added don't seem to show. Can anyone explain to me why?

I'm using EVNEW btw.

This post has been edited by Gremlin360 : 10 August 2006 - 10:26 PM

Possibly your spöb resource has too high an ID number. Or you forgot to put your plugin in the Plug-ins folder. But hey, I'm just guessing - we're not telepathic, you know.

I've tried to add a planet again checking everything carefully but it still doesn't show. This is not the only system either, all the Wraith systems don't seem to work.

Possibly the wrong variant of the particular system you're currently looking at is active - most (if not all) of the Wraith systems have two variants, one with friendly-ish Wraith, and one with grumpy Wraith.

We need more information. Check for things such as the visibility fields of the systems. Is it empty or do they switch? Check the bible to see how high the spobs' IDs can go. Watch for the coordinates. What are the graphics of those spobs? Is your game registered? where is your plug located?

Checking the debuglog might help, too.

Etc.

This post has been edited by Mumbling Psycho : 10 August 2006 - 11:19 PM

Log in to reply