rlë8s and rlëDs in Mission Computer

So the last couple of days I've been looking around here and around the internet for the answer to this, but could find nothing, so sorry if this is redundant.

I'm trying to put ne planet graphics into a plug-in that I'm making. However, I open up MissionComputer (3.3.1) and it won't allow me to make any rlë8 or rlëD resources. I tried to make them on a friend's PC in EVNEW and it worked just fine, and now appears in MissionComputer as rlë8 and rlëD resources. However, there are still more I need to make, and MissionComputer still isn't latting me make any. The button "New" is greyed out for both of them, as well as Resource > New Resource.

Is this a common problem? Is there any way to make these in MissionComputer?

Found this place.
Try enRLE.

This post has been edited by darth_vader : 17 January 2006 - 10:17 PM

Yeah. I downloaded that earlier, but I can't seem to get it to turn specific PICT and spďns from my file to an rlë8/D. 😞

Too bad.

Btw.. you never sent me the...stuff.

I think in MC there's tool in a menu somewhere to make rles.

There is a new MissionComputer version available: Mission Computer 3.3.1 at http://davidarthur.evula.net/

When you load it up, go into the Utilities menu, then click on Make RLE

This post has been edited by Highway of Life : 17 January 2006 - 11:32 PM


Thanks so much! I didn't see that! 😛

That helps me a ton! 😄

At some point I plan to integrate Make RLE so that you can create resources directly using the 'New' button, but in the mean time, the Make RLE command in the Utilities menu should do everything you need.

You know DA, I almost like it better the way it is, because all I have to do is use the copy resources tool, and it keeps the generated resources seperate.

BTW, I got my sprite down to 8MB, and the mask ended up to be like 500K, anyways, MissionComputer successfully created the rlë8, but it did not create the rlëD when I had it selected on "Both", even when I selected ONLY rlëD, it still did not create it.
I ended up using EVONE to create the rlëD.

Here's how I have it in 3.3.2: You can invoke Make RLE either from the Utilities menu as now, or with the New button. No matter which way you invoke it, it can save either to a new file, as now, or to any file currently open in MissionComputer.

If you open it using the New button, it will default to saving in the current file, and automatically suggest an unique ID number; otherwise, it will default to creating a new file.

Nice, DA!