INtel Incompatible

So, does the incompatability of PoG with the new Intel processors now kill any chance of us PoGers getting what we want? And no, I am not being pessimistic. And yes, I realize the touchy nature of this subject...

harpnbass

It's incompatible now. Who knows what it will be when the update is done? Only the code monkeys at ASW could answer that and they're not talking while they are busy monkeying with the code. It is, as far as this forum goes, a wait and see situation.

those are expensive!
unless you have something G3 or lower i don't suggest you go for Intel anyways 😛

Log in to reply