Space Port issues

I am trying to port Empire 3: Endgame to Nova, but I am getting an error when I try to open the converted graphics file in Mission Computer. It says that the dsig resource can't be saved, because the file cannot be opened. I've tried looking into this, and it has happened to people before, but nobody had a solution. I can't use ResEdit, so I need help with fixing this. I can open the unconverted file in Mission Computer, and from what I found, the problem might be a corrupted resource fork.

I'm not certain the dsig resource is used by EVN. Have you tried removing the resources before converting the plug-in with Space Port? Other than that, I'm afraid I don't have any advice. Space Port isn't an application I've messed around with much.

I figured out what the issue was. I was planning on splitting the graphics file up after the conversion since the converted file was too big, but the file was so big, that it came out corrupted. I split the file up pre-conversion, and the files work now.

Log in to reply