Nova Files EVNEW cannot see

So I've got an interesting problem. I play Nova in Windows and use EVNEW to modify .rez files and have fun. Recently I've been working on a project where I want the character creation screen to give the options of "first name" and "last name" instead of "full name" and "nick name." I noticed that, for instance, in Uncle Twitchy's SFA TC he was able to accomplish this. I worked really hard to dig through his TC and could not find where he was able to change this. So I took regular Nova and SFA and put them in the "Nova Files" folder and kept deleting SFA files, and eventually resources in individual files, in hopes that I would eventually find whatever he used to change this part of the game. At the end of the project I found out something interesting. Whatever he makes the change with is in his file called "SFA Interface.rez"

I started deleting the resources in said file and loading the game in between each deletion, hoping I would eventually get to a point where Nova would start showing "nickname and fullname" when I tried making a new character only to find that I deleted every single file and it still showed "first name" and "last name". On further inspection I noticed that the "SFA Interface.rez" file had 67 files that I couldn't see, i.e., were not listed as any type of resource. So obviously one of these files is making the change I want, which would be fine but some of the other files are interfering with my game in ways I don't want. Does anyone know how I can rectify this given that I'm in a Windows environment?

You'll have to download the Windows version of Mission Computer.

http://www.ambrosias...dpost&p=2079993

This post has been edited by EVWeb : 18 June 2012 - 10:59 PM

Log in to reply