AbsoluteMinimum fix'd.

EDIT: Solved by reply below. I downloaded his version but the proposed fix probably works as well.

was trying to run pirate and police, but this happened...

latest version of nova, absolutemin in /Library/Application Support/EV Nova/Absmin/Nova Files
using shift to select alternate folder, nova goes all assertion failure on me.

the two error prompts:

Error loading sprite from CICN resource
Resource ID: 10000
Code: Resource not found






Assertion Failure! Nova will now quit.
The failure occured here:
/Volumes/nightly/ambrosia/releases/

i used mission computer to convert the format since it was in .rez, could that have been the cause?

This post has been edited by BigCrate : 15 May 2011 - 11:44 PM

Try this, but not sure using my absoluteminimum will help. What I usually do is open MissionComputer and go under the file menu to Open Special. Then I click Nova Files, and you should look for the one that says cicn resources. Find the resource 10000, if that even exists, and add that to absoluteminimum using the resource copier. Just a thought, and it might not work. That's all I got.

worked like a charm. thanks, bicycle-repairman!

Glad it worked. Did my copy work or did you have to replace cicn 10000?

Log in to reply