EV Override for Nova 1.1

Out now!

As promised, the updated port has been released now that Nova 1.1 is out 🙂

There have been extensive changes in this version. Here are some of the highlights:
- An automated installer for Mac users is now included.
- A PDF of Escape Velocity's original documentation is now included.
- The defunct Flash Intro has been replaced with an MPEG-4 video.
- The intro music is now higher quality.

Grab it from the link in my sig.

Changes from the beta:
- Fixed four text errors (thanks MartiNZ)
- Fixed Warp Out sound (thanks gavin83209)
- Updated installer app

This post has been edited by Guy : 05 January 2009 - 06:12 PM

Awesome. Downloaded ... but still 30 mins on download of new Nova itself; guess it's popular, has been quite slow - who's surprised though :).

Spoiler

You won't find a link to this anywhere but it's way faster: downloads2.ambrosiasw.com/evn/essentials/EVNova.dmg

🙂

This post has been edited by Guy : 30 December 2008 - 09:01 PM

Heh got it finished, and your new EVC and EVO ports have worked great for me (MacBook Pro 2.5GHz, 10.5.6, 4GB RAM) thus far. The apps did indeed work flawlessly (so simple! so handy!) and the intro movies seemed fine to me, not surprisingly :). It's good to be back.

Trying to download Facelift for EVO now, and I'm assuming adding that is as easy as putting the files in the now EVO-specific plugins folder!

The whole hold-shift-to-load-TC thing is also really handy for these ports - real progress.

Just a couple of text things to maybe correct for this beta: I note that the typo in one of the planetary 'offer bribe' dialogs is still there, "We'll look the other way if you want to vist our spaceport". I thought this had been fixed in the port already, so maybe also have a look for any instances of retreive and one that I recall from a mission where one "came in at breakneck neck speed". Assuming you have some convenient way now of searching for these things :).

Edit: I knew I just landed on Iothe Prime for a reason! "Now this world is renowned for the the quality craftsmanship..." and "high-level" earlier in that description text doesn't need the hyphen.

This post has been edited by MartiNZ : 31 December 2008 - 02:33 PM

Thanks for testing!

Correct about the plug-ins, though Facelift may be a little out of date now with some of the changes made in the port.

I haven't fixed any text errors in the port but I guess that would be a good idea. Let me know if you can remember any more.

Confirmed that EVO Facelift does not work with 1.1.

The EVO Music Intro fades out as soon as it hits the Main Menu instead of finishing the sound.

I think I need to repeat myself:

Quote

please post back with your OS and CPU even if there were no problems.

Seriously guys, I need you to confirm that the app works! There's no point in downloading the beta if you aren't going to respond.

GodzFire, the intro music will fade out if you switch to another app. Facelift does not and can not affect the music in any way. It should work fine aside from some of the data being a little out of date.

This post has been edited by Guy : 31 December 2008 - 06:52 PM

Machine specs: Unibody MacBook Pro, 2.4 gHz Intel Penryn dual-core processor, Mac OS X 10.5.6

Does the app work: Yes, perfectly. I now have it on my dock aside my EVN icon. 🙂

Is the movie smooth: Yes, perfectly.

Other: EVO Facelift 1.0.3. and EVO extras work flawlessly with it as well, as tested so far.

Okay Facelift now works for me, but I am not getting the EVO sounds, just Nova. Any ideas?

Also, what is(was) the most current release of 'UpWithTheUE'?

This post has been edited by GodzFire : 01 January 2009 - 12:19 AM

Thanks Geek! I'll try to update Facelift sometime.

GodzFire, I'll answer questions once I get the requested response from you.

Actually I meant 'ReignOfTheUE' not 'UpWithTheUE'

@godzfire, on Jan 1 2009, 05:55 PM, said in EV Override for Nova 1.1:

Actually I meant 'ReignOfTheUE' not 'UpWithTheUE'

Last I heard, there's no Nova-port-friendly version of it. I wish there was, but only ReignOfTheVoinians exists, currently.

Everything's just fine on mine (10.5.6, 4 GB RAM, 2.4 GHz Macbook), but are turrets supposed to take up gun slots as well as turret slots?

well from my understanding thats what there supposed to do

Yes, they are. Maybe I should mention this in the read me, it's a common question. If you don't like it that way, grab the EVO Extras from my site.

system: MacBook Pro, 2.4 gHz Intel Penryn dual-core processor, Mac OS X 10.5.6.

app runs great and the intro played great.

System: 1 GHz Titanium PowerBook G4, 512 MB RAM, Mac OS 10.4.11.

Everything runs well, although the top speed values seem a little slow, and the hyperspace exit sound is Nova's boom sound as opposed to the EVC/EVO tear sound.

Thanks for spotting that gavin! I've fixed it now.

You're welcome.

Log in to reply