1.0.2 updater?

Does Ambrosia have a download link?

Hi everyone. I recently installed both EVO and Mars Attack from that 2-in-1 CD Ambrosia released years ago. I got it for $25 off eBay... not a bad deal for 2 pre-registered Ambrosia games. I plan to play Override under Nova anyway but would like to be able to run the original plug-ins and TC's for EVO at some point in the future.

Anyway Mars Rising in the CD is the latest version (1.0.2), but Override is 1.0.1, not the latest release (1.0.2). I tried to search this forum, add-on files, and FAQs but was unable to find an Ambrosia-based link to download that file. I ended up downloading the updater from CNET. I think it would be a good idea for Ambrosia to upload their 1.0.2 updater in the Add-Ons page under Utilities for possible future CD purchasers as I'm not sure if they will be able to keep their registered user status if they download the full 1.0.2 installer.

I've forgotten how horribly ugly EVO's shuttlecraft is on OS 9! 😮

There is no updater. You simply have to download and install the latest version of the full program.

@evweb, on 12 January 2012 - 04:21 AM, said in 1.0.2 updater?:

There is no updater. You simply have to download and install the latest version of the full program.

Are you sure? I found the updater via Google. As stated earlier, CNET (among other sites) has it.

I can't attach the updater .bin file due to its 1.4 MB size, so I'll copy and paste the first half of the updater notes included in it.

Quote

EV Override 1.0.2 Installation Notes ------------------------------------ To properly upgrade EV Override from version 1.0.0 or 1.0.1 to version 1.0.2, you must drag all of the files that are in the "EV Override 1.0.2 update Ä" folder into your existing EV Override folder. The "EV Plug-Ins" folder (and the items it contains) should be in your EV Override folder as well. Do not place this folder or its contents into your System Folder -- EV Override will not be able to find them there. Pilot files from previous versions of EV Override do NOT work with EV Override 1.0.2. You WILL need to start a new pilot with this version. The latest versions of all our products are always available in the Ambrosia Software forums on the following services: (goes on to list the http, FTP, and other sites as in all other Ambrosia releases.)

What the updater really does is self-extract a folder with the read-me, Docs, EVO app, Override Data 1 and 2, Plugin Developers, registration program, and website URLs. As stated in the read-me I simply copied the files in it over the old files installed by the CD, save for the registration program (which wasn't needed as the application is already registered).

Were you thinking of an installer program that converts older EVO to newer EVO without the user having to manually replace older files with newer ones?

@bfb611, on 12 January 2012 - 05:54 AM, said in 1.0.2 updater?:

Are you sure? I found the updater via Google. As stated earlier, CNET (among other sites) has it.

I can't attach the updater .bin file due to its 1.4 MB size, so I'll copy and paste the first half of the updater notes included in it.

What the updater really does is self-extract a folder with the read-me, Docs, EVO app, Override Data 1 and 2, Plugin Developers, registration program, and website URLs. As stated in the read-me I simply copied the files in it over the old files installed by the CD, save for the registration program (which wasn't needed as the application is already registered).

Were you thinking of an installer program that converts older EVO to newer EVO without the user having to manually replace older files with newer ones?

Well I never heard of an updater, or saw one, so I'd assumed there wasn't one. Besides, downloading the latest version works just as well.

I just did an experiment by leaving the EV Override License file in the SystemFolder/Preferences folder, deleting the 1.0.2 game folder I manually updated, and downloading the full 1.0.2 game and installing it. The license file created by the CD was updated by the installer, but when I ran the new game it was considered registered. In this day of high-speed internet, I guess the smaller 1.0.2 updater file won't be needed anymore. :hector_bird:

Thanks for your assistance EVWeb.

Log in to reply