Mission problems

I take the mission to go and "observe" a Vinion (sp) military base in the
system Islad (sp) where rumors of a new war ship being built are. I go into
the system kill everything in it, including the Dreadnaught (sp). Everything was fine until I went back to the Earth bar and nothing happened. I checked the mission status and it said I still had to do the mission. I went back and did it countless times always getting the same result. The cloak they gave me
doesn't work either. Any help would be appreciated!

P.S. Incase any of this might have anything to do with it please let me know
- I am not registered yet
- I have some plugins, not cheaters, no mission modifiers
- I have the updater for 1.0.2
- Everything else works fine except for guided weapons

Carrots, carrots, the orange vegetable.

You're not supposed to kill anything. That's the next mission.

"We should develop anti-satellite weapons because we could not have survived without them in Red Storm Rising." -Dan Quayle


Yahoo Messenger-OctoberFost



Originally posted by OctoberFost:
**You're not supposed to kill anything. That's the next mission.

Okay I tried that suggestion. The same thing happened. Nothing.

Carrots, carrots, the orange vegetable.


Originally posted by NIcK253:
**I take the mission to go and "observe" a Vinion (sp) military base in the
system Islad (sp) where rumors of a new war ship being built are...


OK the first and most obvious problem is that you didn't understand the mission. "Observe" means to look at, not attack and destroy. If the mission had been to kill everything in the system, it would have said so.

I don't remember the details of that mission, but be sure you are returning to the correct world - it may not be the same place you started the mission.

Also you mention that the cloaking device is not working and that guided weapons do not work correctly - that sounds as if one or more of the plugs you are using may be causing problems. Try removing all plug-ins and see if anything changes.

Joe Burnette

"I find that humans can be divided into only two meaningful categories: Decent Humans and Sonsofbitches; both types appear to be evenly distributed
among all shapes, colors, sizes, and nationalities." -- Keith Laumer

Abort the mission, go back to where you got it (I think Earth), and see if they give it to you again. Then, don't blow all the ships up.

Don't don't don' let's start. This is the worst part. To believe for all the world that you're my precious little girl. Don't don't don' let's start. I've got a big heart, and I don't get around how you... get around.

You are to start the mission on any solar system planet (I usually get it in Huron, because I reach the right fighting level in the middle of the free Huron missions ), then go back on outpost alpha, don't mess up


Try taking out any plugs that modify the scenario, that may be your problem.


I encountered the same problem with two missions:

  1. Mission from Outpost Alpha to hit a Voinian fleet at Ylinn. I (with much help from the UE) waste all the ships, but then nothing happens when I return to Alpha.

  2. Miranu trade recruitment mission: when I arrived at New Taranto (started at Blaga), nothing happened.

In both cases, the mission remained on the mission manifest. I had to abort and re-acquire both to get the missions to work properly. I will check my plugin folder, but as far as I know it's empty.

Don't you have to land at Luna instead? I did the same thing a couple of times.

Blaze the Adzara!!

Okay I tried all of those suggestions. The exact same thing happened. Even when all the plugs were disabled. Do you think it's because I haven't registered yet?


Carrots, carrots, the orange vegetable.

For the Miranu trade recruitment mission, the destination is random. After I aborted and re-acquired the mission, I was told to go to North Tip Station. :eek:

Registration makes no difference; I've got a registered version of the program. I'm going to try downloading the full version of the program and re-install. If that doesn't work I'll notify Ambrosia Tech Support.

Keep yer cannons warm, boys.