Ships changing?!?

For some reason when I play EVO the Ships get all messed up like my exscape pod is a huge ship and when I hit tab to select a ship the picture on the right is diffrent then the ship it's self :-0 weird....can anyone help??

also does anyone know of a good Star Wars Plug-in for EVO???

It's only after you've lost everything that you're free to do anything.

When people think you're dying, they listen, instead of waiting for their turn to speak.

Our fathers were our models for God. If they bailed, what does that tell you about God

-Tyler Derdin

Well i have never experienced this before, just reinstall EVo, that usually works for stuff ups.

Also about the star wars plug. There isn't anygood ones around, but there is one world famous star wars plug that has goooooood graphix but the rest sux, i dunno where you get it someone else will tell you but



Sounds like your resources got fried. Reinstalling would be the simplest thing to do, and will probably work.

This was a problem before 1.0.1 was released, most of the problems regarding this were worked out, but some persist.

One cannot walk down an avenue, converse with a friend, enter a building, browse beneath the sandstone arches of old towns without meeting with an instrument of time.

Time is visible in all places.

Clock towers, wristwatches, church bells divide years into months, months into days, days into hours, hours into seconds, each increment of time marching after the other in perfect succession. And beyond any particular clock, a vast scaffold of time, stretching across the universe, lays down the law of time equally for all.

In this world, a second is a second is a second.

Time moves forward with unwavering regularity.

Time is an infinite ruler.

Time is absolute.

It's happened to me, and I've learned that it's a mem issue. Reboot, and give EVO a lot of memory, VM might also help.


"Je deteste Wyndoze!"

Join #darksouls.mac on SorceryNet!

As Andrew said, this is a memory problem. You dont need to reinstall and it has nothing to do with your original resources. Just up the amount of memory in the get info box.. however, Virtual memory is not the way to go.. it actually makes EV and EVO very unstable and more prone to crash. The reason you see wierd ships is that EVO will load as many sprites as it can (EVO preloads all spins before it launches, hence how the progress bar works), and when all the available memory is gone, it stops loading and substitutes for #'s.



About the Star Wars plug-in: There's only one I've tried, but I thought it was pretty good. SW2 1.0.3 for Override. Of course, once you get a Super Star Destroyer, the game is pretty much yours.

I have encountered the same problem with some plug-ins. While increasing memory will many times solve the problem, giving evo too much memory, will sometimes seem to cause it as well. I have found that increasing in increments or multiples of 128k seems to help some, but I really haven't found a concrete solution yet. I did try reinstalling before, but it didn't help.

In silence lies the mystery.

You can get Kris Hausers SW2 from (url="http://"")
The graphics are amazing but the rest is pretty dire
I am working on a New Star Wars Total Conversion Plug using some of the graphics
from Kris Hausers = many more ships. It will be a much more accurate interpretation of The SW universe. And will have an Open ended mission systemso you can play just about any part of the star wars Saga.

"some would say that
it possesed both a mind
and a will. others will
claim it to be a demon in
disguise. some believe it
composed of the vestigal
souls of all damned
mortals trapped

net](http://mailto:jr.watkins@virgin.<br />

Jeez, I should just write a web page about this. Wish I had a dollar for every time I've answered this question, I could buy out Mircosoft...
ANYWAY, yes it is most likely a memory problem. There are a couple obscure little problems that will also cause this, but they are very rare. Now, the problem has NOTHING to do with the amount of memory allowcated to EVO or EV. The real problem is almost always Virtual Memory or some similar thing, like RAM Doubler. You can use VM, but if you turn it up too high, you will sometimes have this problem. It will happen most if you have other apps open.
Bottom line: turn off VM if you can, and don't run other apps at the same time.
hope that helps,

Graphics. Games. And more...
(url="http://"")Meowx Design Studios(/url)