Ferazel Slow-Mo

I've experienced a couple of major drawing slow-downs when playing Ferazel. Two scenarios are most evident for me (so far):

  1. In "The Dig," near the bottom there is a large quicksand pit. Any time Ferazel shoots when that is on the screen, I drop to only one to a couple of FPS and everything goes in slow-motion.

  2. (Don't ask me why I tried this ;)) Shooting a goblin with his shield up with the 'tree trunk' spell causes major slow-mo.

Anyone else observe this behavior? My system is a "beige" G3/266 w/ 160 MB RAM (VM off), MacOS 8.1, Voodoo 3 2000.

Perhaps the first case is just too many individual sprites at the same time (I'm assuming that the quicksand is made up of a bunch of sprites)? Or, maybe I just need to clean out my Extensions...

Yeah, I'd suggest clearing out your extensions. That's the only thing I can think of. I run Ferazel's Wand on a 6500/225 with 64MB of RAM, VM turned on, MacOS 8.5, and a good old Rage II+ (2MB onboard of course 🙂 ) and the ONLY time I get a slowdown like that is near the end of Ends of the Earth. And I'm running with the graphics on High and the effects set to Advanced (is the setting advanced? I can't remember...and I'm on that PC in school again so I can't go check 😛 )

There's probably something that's giving you a slowdown, because if I'm not having problems like that on a 225MHz 603ev, I don't see why you should on a G3...regardless if it's a beige one or not.

-- Jeff

(QUOTE)gundlach wrote:
(B)I've experienced a couple of major drawing slow-downs when playing Ferazel.
I have experienced the same slow-downs but on "Storm Valley" and in "Hangabit"
I don't know why this is happening, but a fix or solution would be appreciated

Are the slow downs consistent? They happen each and every time you get to that place on that level? Could you send me a saved game file to help@ambrosiasw.com? I'd like to take a look at it.

David Dunham / tech support / Ambrosia Software, Inc.

Ack. It looks like the slowdown I was having is one of those pesky elusive critters. I went back and tried to duplicate exactly what caused the slowdown, but I haven't been able to yet, although I have a few varibles yet to change.

They never show up when you want them to, do they?

Sorry about the "false alarm" Ben and David! :redface: