Help!

I d/led escape velocity and installed it on my mac but when i open it it says " Sorry, an error occured while trying to open Moniter Tools ID= -3." UGH. I need to play asap. ๐Ÿ˜› ty.

------------------
Just another newbie ๐Ÿ˜›

Haven't we been through this already?

------------------
-Zaphod Beeblebrox - President of the Universe
All hail El Presidente Beeblebrox

yes

------------------
Peace, Love, and Chicken Grease
(url="http://"http://www.AmbrosiaSW.com/webboard/Forum26/HTML/007247.html")Event Horizon 2 Sign-Up(/url)
(url="http://"http://evula.com") EVula's Lair(/url)| (url="http://"http://starfleet-ssf.com/index2.html")The SSF(/url) | (url="http://"mailto:jager@evula.net")mailto:jager@evula.net(/url)jager@evula.net

He re-posted a topic that wasn't in caps, to comply with the rules of the webboard. It was the title line that got the previous topic locked, not the content. It's certainly possible that somebody will come along with an answer to his question.

------------------
Drugz onli kil teh baad brayn sellz
(url="http://"http://ucplugs.evula.net/")EV/PoG Upcoming Plug-Ins Directory(/url) | (url="http://"http://www.evula.net/")EVula.net(/url) | (url="http://"http://www.evula.com/")EVula.com(/url)
(url="http://"http://www.ev-nova.net/")EV-Nova.net(/url)

Good point Starkiller. I thought that was kind of weak to lock out that topic.

nOOb, I can't recall if you mentioned what kind of system you are running. Could you elaborate on that please?

------------------
I came here to kick ass
and chew bubblegum...
and I am all out of
bubblegum

mac os 8 68040

------------------
Just another newbie ๐Ÿ˜›

Try setting the monitor resolution to 832x624 and 256 colors - I think that's EV's native resolution. This fixed the problem for some emulator users that had your problem.

------------------
Eat, sleep, eat, sleep
Blรถdpinsel / Blood Wรผrst

Quote

Originally posted by Clueless:
Try setting the monitor resolution to 832x624 and 256 colors - I think that's EV's native resolution.

Escape Velocity doesn't particularly have a native resolution - it was built for 640x480, but built to use whatever screen space was available. 256 colours is the game's native bit depth, however.

------------------
David Arthur
(url="http://"http://davidarthur.evula.net/")davidarthur.evula.net(/url): MissionComputer and the Talon plug-in
(url="http://"http://www.ev-nova.net/")EV-Nova.net(/url): There's no time like the future. | (url="http://"http://www.evula.com/")EVula's Lair(/url) | (url="http://"http://www.evula.com/survival_guide/")EV Nova Survival Guide(/url) | (url="http://"http://www.evula.org/")evula.org(/url)

Quote

Originally posted by Clueless:
**Try setting the monitor resolution to 832x624 and 256 colors - I think that's EV's native resolution. This fixed the problem for some emulator users that had your problem.

**

I play at a somewhat higher resolution -- 1152 x 870 -- its cool cause I can see a lot more of who is near me. Also, doesn't it automatically switch color depth when you launch the game?

I Would suggest any the following:

Allocate more RAM
Throw away your EV preferences file.
Reinstall EV
Download a new copy - yours may be corrupt
Zap your parameter RAM 5 times
If you're running any weird extensions, etc., create a new extension set just for EV.

just try these things one at a time. If it still doesn't work move to the next

  • I accept no responsibility for any consequences of this procedure *

------------------
I came here to kick ass
and chew bubblegum...
and I am all out of
bubblegum

Ty guys i appreciate it. I will give a try to everything. Thanks again ๐Ÿ™‚

------------------
Just another newbie ๐Ÿ˜›

i got it to work by fiddling with the gui files ๐Ÿ™‚ ty guys

------------------
Just another newbie ๐Ÿ˜›

Log in to reply