Foundation Plug-in

I have a question/problem. Okay, for some reason, the plug-in only works if I play a saved game.
And when I'm doing the first mission on Levo, trying to foundate ( :)) the Darkstar planet. Well, the system above Nexus, it disappears!! I think this could be a GREAT plug-in, IF ONLY IT WORKED!!

----The Beloved----

If only...

All rise in the presence
of Dark Helmet

It was so crappy that I didnt even bother with more than two or three of the missions. My Reasons for this? Simple; crappy ships, VERY crappy ships, and not enough of them. Plus it didnt work.

Out ride the sons of Terra,
Far dirves the thundering jet,
Up leaps the race of Earthmen,
Out, far, and onward yet - Robert A. Heinlein, The Green Hills of Earth


Originally posted by The Space Between:
I think this could be a GREAT plug-in, IF ONLY IT WORKED!!

Unfortunately, this is the case with far too many plugins.

David Arthur
(url="http://"")Talon Plugin for the original Escape Velocity(/url)

I think the systems are predetermined as to which government they become when you colonize them. For example, I colonized Propus with the Martians, only to have it become a Terran system!

"Why should I boast? The bards will do it for me -- and with music."
--Ertai, wizard adept