Registering Uplink 1.3.4 (Mac OS 9)

Hello. I'm just wondering if it is still possible to register the non-universal binary version of Uplink, version 1.3.4, using ambrosia's online store (as in will the new keys work with the older versions)? The reason I say this is because the Mac I plan to run it on is set up to boot into Mac OS 9 only, and due to the fact that the new release is packaged in a Mac OS X .dmg file, it would only be logical to assume that ambrosia has discontinued support for this older version. Either way, I'm open to answers. Thanks, in advance. 🙂

Welcome to the boards, Dragnerok X! May you be blessed by the Light of Bob/Lathander/Lathlander/Steve/etc!

I don't think that there is an official download link, but someone might have a file they can upload. Anyways, about the keys, I'm pretty sure a recent key will work with 1.3.4, if you can get a copy.

This post has been edited by S.S. Valor : 20 November 2008 - 12:27 AM

Thanks for replying.

After a bit of googling I did a week or so ago, I've mananged to download it from FileFront (I'd post a link, but I've had a few bad experiences with rediculously anti-link forums in the past), in case anyone is looking for a copy.

Again, the main reason I'm asking this is because I don't want to have spent money on a key that I can't use, but its always good to hear opinions to the affirmative. Has anyone tried this (registering older version) recently?

Log in to reply