Ares Site "Tab" Feature Not Working

At least not on my computer...

The Ares site is a little bit weird on my computer: it displays all the tabs' information, but if I click on one of the tabs, the page reloads and it displays correctly. Huh? Viewing in latest Safari in OS 10.5.6.

Screenshot:

Posted Image

I'm not seeing this in Chrome on Windows XP. I'll take a look at it in Firefox in OS X, but Chrome and Firefox usually display webpages the same way.

Just looked at it on mine:
Safari, MBP, 10.5.6 - Ares site it loads fine, no problems.
Perhaps it's just me......

I just tested it in the latest Firefox, and it appears to load correctly. After restart load, it also appears to load correctly (I restarted my computer to install Quicktime 7.6 update). Weird.

That's weird... I tried it again, and the first time it was like the screenshot, but the next three times it worked (pressing the refresh button to reload the page).

So it appears that on first load, it doesn't work, but then it does on subsequent loads, for some strange reason.

...it is just me then! 😉

Maybe it is just me - I've noticed that before the page is fully loaded, the tabs don't display perfectly, but when the page loads, everything is fine. This still doesn't explain what happened before, though.

You should post this in the forum reorganization topic.

I would, except this has nothing to do with the forums 😉

Damn, you're right (see that Mack? YOU'RE!). Well, there must be some relevant place where it would get more attention.

@two-jacks, on Jan 30 2009, 11:14 AM, said in Ares Site "Tab" Feature Not Working:

Well, there must be some relevant place where it would get more attention.

You mean, like, here? gasp

Yeah, like, here.

Log in to reply