Map Issue

Good afternoon all. I have just started creating my own maps in coldstone, and I am new to this. I am having an issue when I make my own maps using the default size that pops up. What happens is that everything I make on layers shows up fine when I run the game, but the ground tiles are all messed up. The paths I make in the editor line up fine, but when I run the game, they lead right into the sides of houses, houses are in the middle of lake tiles. It makes no sense to me. Is there something I am doing wrong here? Please help. Thank you.


Make sure the "Ground tiles" field in the map editor is set to 96x96.

"Then you do believe that we are real. You think us capable of not forgiving you. Who would forgive you more readily than your dream?"
"No," the Unbeliever said. "Dreams never forgive."
-Stephen Donaldson,
The Chronicles of Thomas Covenant the Unbeliever


Originally posted by Celchu:
**Make sure the "Ground tiles" field in the map editor is set to 96x96.


That did the trick. Is there any way to convert all the maps I have already made to those dimensions, or do I have to recreate them?



Just go to all of the maps that need fixing and in the CS map editor, click on the tools pop-up window and select "Change map dimensions". Then set ground tiles dimensions to 96x96, and if you want to keep the basic ground pattern (like road systems, etc.) then either set the movement tiles to 96x96 or multiply the height and width of your map by three. You will have to rearrange your stamps since the positioning of stamps is pixel-based and not tile based.

Good luck 🙂

And don't play dumb, you're not as good at it as I am!