1.4.3 patch for Mac

Question 1: When will the 1.4.3 patch be available for Mac?

Question 2: Will we run into problems, if all the others in our game team update to 1.4.3 and I (being the only one with a Mac) don't?

To your first question: it hasn't been seen to the testers yet, so who knows?

To your second: You have to have the same version as everyone else to play, yes. At least, that's how it's always been for me.

@mackilroy, on Jul 27 2007, 11:28 AM, said in 1.4.3 patch for Mac:

You have to have the same version as everyone else to play, yes. At least, that's how it's always been for me.

Ok... That's what I said to others, too (but then I thought maybe I should double-check this 😉 )...

So, we continue destroying the world with 1.4.2 until 1.4.3 for Mac comes out.

@dogma00, on Jul 27 2007, 02:03 AM, said in 1.4.3 patch for Mac:

Question 1: When will the 1.4.3 patch be available for Mac?

I should have a beta version out to testers very soon. I anticipate a quick beta process, since everything's already passed inspection on the PC side.

Quote

Question 2: Will we run into problems, if all the others in our game team update to 1.4.3 and I (being the only one with a Mac) don't?

Introversion says the new version is "totally compatible with 1.42", so it shouldn't be a problem. Note however that the 1.43 update is just to fix a potential cheat. So if you're only playing with a trusted group of people it's not an issue at all.

Ah, good news. Thanks, Mike. 🙂

Log in to reply