8.1 or 8.6?

I'm wondering whether pop-pop needs OS 8.6 or just 8.1 to run. The release email says 8.1, but the website says 8.6. I'd really like to be able to play this game, but I don't want to spend the time downloading it just to have it not work.

Croikle (still on the old 200Mhz clone running 8.1)

------------------
Join the Ambrosia Seti@home team!
(url="http://"http://setiathome.ssl.berkeley.edu/stats/team/team_41611.html")http://setiathome.ss...team_41611.html(/url)

I believe that the game only runs in OS 8.6 or later. This is because Pop-Pop is carbonized, and carbonized apps need OS 8.6 or later to run (someone please correct me if I'm wrong!). In any case, I do not believe that any of the beta testers were running anything under OS 8.6 so I'd say chances for you are doubtful. Sorry! Off the top of my head, though, I believe that any PPC can run at least 8.6 if not 9, so if you were thinking of upgrading maybe now's the time to take the plunge. Anyway, hope you can get things eventually working 🙂

------------------

Quote

Originally posted by themage:
**I believe that the game only runs in OS 8.6 or later. This is because Pop-Pop is carbonized, and carbonized apps need OS 8.6 or later to run (someone please correct me if I'm wrong!)
**

Close. If CarbonLib 1.0.4 was used for development (which it likely wasn't) then the game could run back to 8.1. However, newer versions of CarbonLib brought new features so building with newer versions (that have 8.6 as the minimum spec) is to be expected.

------------------
-- Jeff

Log in to reply