Alright, i updated to Ares 1.2.0b6, and it won't let me play because of an error 2021, and i have registered


I have a friend who had this problem some numerous months ago. It still isn't fixed.

-=MoC 94:19=-
"Cheaters don't really win, and winners don't really cheat. Unless you're talking politics." -Durandal
"Fate protects fools, children, and ships named Enterprise." -Riker to Bridge Crew

man that sucks, no way at all to remedy it?


Do you have 1.1.1 and 1.2.0 on the machine, or just 1.2.0? I think that it screws up if you have both of them.

--Talon_Karrde, MoD, 61:4--
Visit (url="http://"") and sign up for some real gaming experience!

Alright i have gotten rid of both versions, and have reexpanded the 1.20, but i still get the same error..


I have and use both and never get that error. Hera still f***s up, but Ares is fine.

Formerly-Rampant Human-Coded AI

Bah! It still bloody sucks ass....pardon my french


Have you tried removing the Ares preferences file from the preferences folder when you switch between the two versions? The preference files aren't compatible between the two versions, so going back and forth between 1.1.1 and 1.2.0 can cause problems.

A (somewhat tedious) workaround is to keep copies of both versions of the prefs file in seperate places, like the folder for each version.

Just remember which is which. Also, once the 1.1.1 version is messed up, it can't be fixed. You'll have to start the game from the beginning again.

Knucklehead, Aeon Productions

"Where am I? I'm in Purgatory!"
"Worse. You're in Windows"

If that doesn't work, try restarting with no extentions on or most off, many games have extentions they don't like.