Spells Expander Info Please

I am new to the web boards i've been checking them for a while but thought they were all old. I saw one from april and i decided what the heck i'll join. I have a few questions, related to SE and WoC mainly ( i can't believe people still play), and RD if your still there the only opinion i value higher than yours is stark bledfasts as he is the creator. I have recently restarted playing pog, on my old mac OS 9 Laptop so i'm a bit rusty but i catch on pretty quick.

#1. Spells Expander Question.
I have recovered the tome of warfare and have moki and ritual of desecration (crashing the party was a little obvious in my opinion) but i have no idea how to get evoke life. I know everything is very hush hush around SOL but the walkthrough does state that it resides in the pandora's box, i spent over 25,000 MP casting pandora's box and never got anything to do with SE what so ever, i need at least a gentle nudge if not a large push in the right direction. Also i haven't searched to much as people say that it isn't randomly hidden somewhere on the map. Feel free to burst you abdomain of laughter using hints instead of facts i'm sure i can figure it out if i have a nudge!

#2 World of Chaos (the capitals where to hard to rember) Question.
I have asked fayleese about rock island and agreed to help him (on my first file i said no so restarted). I actually wrote down word for word everything that he said the second time i restarted because the first time i skim read what he talked about and i thought that was the problem. I have covered everly last section of Lower Garendall and have not found any sign of the crashed ship or island. I journeyed up to Burglem and asked the guy who takes you to the reef, he didn't say anything, also (like one of the other posters from a few years back) have covered the southern coast of perugo forest, the whole of the east coast and such.

For both of these questions i have returned to Bernard, Quaris (for rumours), and Fayleese frequently to gain any new information but i just can't seem to find anything!!!

#3 Related to Legend of Man'Harra (spelling is off) Question.
I started the quest in fantrima (i started a new game to be sure the plug-in loaded properly) and talked to the mother and child, but i have explored 3 screens in every direction including diagonal (as much as possible) and i see no cave, i hear it is near the goblin stronghold but i can't find anything.

RD, i hope you have a bit of brain churning to do before answering any/all of my questions
Thank You in advance for any help you can give if you still check these old forums.
I really can't thank anyone who helps enough.

This post has been edited by PUrE PwnAgE : 06 June 2007 - 06:06 PM

Welcome to the boards!

Actually, as I am the only active moderator here, I usually check this board every time I log on which is two or three times a day. I'm happy to see something to which I can respond. My problem is: How to best give hints to your questions without just spoiling it. I'll try........

#1. Spells Expander Question.
From what you have written, my guess is that you have not as yet cast the Ritual of Desecration. One cannot evoke life if life still exists (unless, perhaps, you're God). When you take the big step, don't be in a hurry to set things right too soon. Travel around a bit and marvel at your power as a conjurer. 🙂

#2 World of Cl-la0s.
The shipwreck is harder to find than the island because it's just out of your range of vision. You'll have to use a spell to get out to it though, unless you've learned how to walk on water. Swordsmen and Rangers don't get to see the wreck. You can walk out to the island over some partially submerged breakwater. To spot either one, hug the coast. Don't be afraid to get your feet wet.

#3 About that cave.
There is a place very near Fantrima where a group of about seven goblins can always be found. Two or three of them will always throw spears at you. Somewhere nearby is an entrance in the mountainside.

I hope I have not given too much away, but if you still have no solution, don't hesitate to post back.


It's good to see that people still carry around their old Mac OS 9 computers. 😄 I have my OS9 comp in my room wich I use to edit my level set, and my G5 in another wich I use for most new games. Still some games never make it to OSX so it's good to keep around yur old computers. I hope that wasn't to off topic. I hope the CS section doesn't drift into the Malestrom and Chiral part of the forums.

Just a thought, PUrE PwnAgE, about starting a new game for these plugins. World of CHa0s takes you deep into Sea Giant country and can only be done with a character who has developed some strength and stamina. But you probably knew that already. Legend of Mana'haraa does not require quite as strong a character, but I would say he should be about level 14 perhaps.

You do not have to start a new game if you have any saved files. I have played every plugin several times using the same character each time. Here's how you do that: Open any character you want with the plugin in question not checked (activated) and save and quit. Now reopen that character checking the plugin box. The game "thinks" it's at the start of the plugin. The only difference you may notice is that the maps which were unique to that plugin will be "remembered" when you tab to the overhead view. If there are unique items on that map which can only be picked up once, these may not be there when you play the plugin twice. But that depends on how the plugin author entered those items into the map.

Good luck with your games.

Thanx I know you don't want to spoil the game but i have used ritual of desecration on a few areas to see what it does i did it in fantrima and then reloaded the gamebecause even re-entering the area woudn't fix it. And i did it a few times on the southern coast to kill the 5 or six minotaurs and sea giants after me, so if you wouldn't mind either explaining a bit more (please) or emailing me if you don't want the more specific hints to be viewed by all at
Thanx for tip on looking for the ship but one question, if i find the ship am i near rock island and am i supposed to go to the ship then get off the other side to reach rock island? But thanx for the ship finding tip i'll go ahead and spend my afternoon today looking!
As for world of chaos i looked again to be sure, you say it is on the screen witht the goblins stronghold but i went and looked again, i might try restarting (AGAIN!) to see if it was an error or following your suggestion about the plug-in.
Also if anyone else has any hints that they can laugh at as i try to solve them feel free to post them!
And i would like to people to name the plug-ins they commonly use with PoG, just to see if i am like the common PoGer (is that what we call ourselves) I am not in the favor at all of cheat plug-ins but in looking for rock island i had to put on the ultima armour once or twice.
Thank in Advance again for any more help you can give.

But I don't want to come of as whiney, so please don't just tell me what to do, your right it has spoiled other parts of the game in past, I really do just want to grab the extremely deadly and highly elusive SOL but your right if i rush through i won't be able to re-enjoy the game, or enjoy the plug-ins, so don't spoil it to much!

Yay thanks to RD i have found Rock Island!
on rock island I found only one cave and in that cave o could only find the tome of shock sphere, (I think that's the name) i tried to break down rocks all over the place in search of another cave or another area in the cave but nothing happened! I think it has something to do with the volcano but i'm not sure, and i have, "Seen a black shape looming in the Distance" i assume that is the ship but there is no other way to reach it or rock island except the first way.
I am going to try using ritual of desecration on somewhere, any hints, should i kill the guard to swordsmen guild or something? Though i doubt that last one would actually let me in the swordmens guild. Umm... oh ya! for LEGEND OF MAN'HARRA i am going to start a new file without any other plugins (other than ultima just to explore to see if i can find the cave. Hoping you can get back to me (anyone at all)

-=PUrE PwnAgE=-

I laugh at my incompetence!
I did find the cave after taking another look i wondered why the cave wasn't blocked...
So don't bother posting to help me for that part, the ship though, i still can't find, if its near the island i might hurt myself because i swear i have looked all over, even used relocate to land in places on the water.

-=PUrE PwnAgE=-

Yay that's one done two to go!
I have completed WoC the ending is pretty funny, but i never really understood what he was doing with the stuff you gave him but it's not to big a deal.
The Ship is still a mystery to me though so i would like some tips or hints for that.
I am setting out on a quest to use ritual of desecration, if anyone has any HINTS not directions as to what i should do please feel free to enjoy making it aas hard to decipher as possible that way, even though i got help, i still have to work it off by looking around and poking into unexplored corners

OH NO! I cast ritual of desecration! i thought before that it only affected the screen you were on! not every screen! Crap i have no idea where to go! HELP!!

-=PUrE PwnAgE=-

This post has been edited by PUrE PwnAgE : 06 June 2007 - 06:05 PM

Well i thought about what you said RD and was able to figure it out and you were right in all the forums it was worth it! The SOL is even better than i expected, i also used what you said about manharra and it worked but then crashed my computer, so i took off one of the plug-ins (bankers) and then it worked and the cave appeared, though i see no point in the necklace it seems to kill me every time, and a lot of the scholars so to speak have dissappeared from infront of the Learning tree. Is that part of Man'Harra?

Okay, I'm glad you're making some progress with the plugins, but first let me explain some unwritten board rules. It doesn't make much difference on this forum right now because hardly anybody else is around, but it is considered bad form to post again under your own post. This is called "double posting" and is generally frowned on, except in this case it's more like "sextuplet posting." I know what you're thinking - each post was a new thought which came an hour or so after the other (in one case only nine minutes later.) At the bottom of your post is a button marked "Edit" which you can use to change what you want to say, add to your post, or remove parts or all of it. There is not a hard and fast rule about this but it helps keep the forum "cleaned up" and more efficient. I was about to answer some points in your first reply when I realized you had solved the problem yourself later.

So, in summary, you have reached the end of Spells Expander and claimed the big prize. Fayleese has had a statue of you erected in Dernath because you are such a great guy but you still want to know how to get on to the shipwreck. And you still need some help with Legend of Mana'haraa.

Concerning the shipwreck: In the early part of Spells Expander , you were given a choice by Fayleeese to get a spell which would allow you to jump anywhere within a map by entering the co-ordinates of the spot you wanted to go to, or a different spell which would allow you to get to any other map. If you chose the right one, you were able to get both spells anyway. Again, if you chose the right one, you are now able to jump onto the deck of the shipwreck with a little educated guessing. I'd rather not hold your hand while you jump. 🙂

Now about Legend of Mana'haraa : I don't know why your game crashed, but it was definitely not Bankers which did it. There is no conflict with these two plugins. Now let's think about what you did to get yourself dead. You found a necklace around the neck of some poor soul who was turned to stone and you didn't stop to think "Maybe this necklace has an evil spell. Maybe it will turn me to stone too if I wear it. Maybe I shouldn't put it on while I'm in this cave where nobody can find me."

You also mentioned that the scholars were gone from the Learning Tree. Is it possible that Ritual of Desecration was in effect at the time? Because I don't remember the plugin removing them. The main game changes the number of scholars (or monks if you will) at some point but there are always some there and I don't remember exactly when the change occurs, nor does it matter.

Ya, about double posting, i noticed that after a while and was gonna delete my older posts then i realized you couldn't, but then i reasoned that it would be better if i just left them, but i needed to post again so that you didn't answer things that i've already figured out, so soz if it really matters to much. And I will edit my posts in the future.

Ok, I have tried files with both spells (portal and relocate) and i have never gotten both before. So i'm not sure what you mean. i will try again, (with cheats just to test it out). Because i know where the ship is even if i don't get both spells (i chose portal over relocate usually but i have tried getting relocate) i will simply use blink over and over to reach the spot. I have used the mushroom lady plug-in so that i can get 100 mana in an instant so NBD. Then if i need to return i use mark and then recall.

I'm reasonabley sure that it was bankers, although you are right and they don't seem to clash in any sense whatso ever. I used my new file and put on the necklace in fantrima. But i'm not going to continue on the file just yet so i think i'm covered on man'harra. But i have a non game related question for any coldstone users out there and i am probably going to post a new forum about it. Are you still planning on making any plug-ins? I need a bit of help with coldstone so the forum will appear soon, I'm not sure if you know anything about coldstone and if you don't then i won't make it because VERY VERY few people still use this forum.


This post has been edited by PUrE PwnAgE : 07 June 2007 - 06:32 PM

Oh my Goodness. :blink: Using Blink to get anywhere specific is an exercise in futility. In a map with 200 x 200 movement tiles (as all the outdoor maps are) there are 39,999 other tiles besides the one you are standing on. First you need Scry to know what tile you are standing on. Then you need Relocate to move to where you want to be. Portal is of no use, it will take you to another map.

Okay, I'll let the cat out of the bag. If you chose Relocate when it is offered, you can then use it to steal Portal from Fayleese. If you found a mysterious blue bottle in the southern cave in WoC , you will need Relocate to get inside the Volcano to claim another spell.

Coldstone questions rightly belong on the Coldstone forum but a few words are in order here. When PoG was an active game, a plugin developer might expect over 1000 downloads of his/her work. If the plugin was really good, 2000 dls was a nice figure. With the present level of interest, I'd be surprised if more than 50 people downloaded a new plugin. Work on at least five major plugins of which I am aware has been halted because of lack of interest caused by the changeover to OS X. It's just not worth the effort anymore.

If you want to work with Coldstone to see what you can do, by all means do so. Andiyar, Debra, and I still moderate on that forum and there are other members (albeit few) who can answer your questions. Stark Bledfast, who is like I, a moderator on both forums, seldom checks in on these two forums anymore. You're much more likely to find him on "Just Chat."

Just for the record, these major, quest-oriented plugins have now become vaporware:
APoGalypse Now! by straytoaster.
Utian Village by Stark Bledfast.
The Four Mages by Cafall.
Murder in Pine Swamp , a sequel to Damsels in Distress by Rubber Ducky.
Voyage to Brunaria by Rubber Ducky.
There were probably more about which the developers remained silent. In the list above, at least three of them had reached the testing stage.

Da End!
Ya sorry i wouldv'e editted my previous post but my comp was down. I did figure out how to get portal and relocate, before reading this, it just never occured to me before and when i thought of it kicked myself for not realizing.
You are right though i heard and saw pictures of quite a few undiscovered plug-ins right before OS X came out and a lot of interest was lost. But a few more have appeared, I made one as a test but i never actually was able to figure out a few things such as how to place units you make on the real Pog map, and how to edit (really you can only add to) the real pog map but if i must i will ask on the coldstone webboard not this one so don't bother answering just yet. I will probably not respond but feel free to give me a closing message. I may appear on the coldstone boards.
Thanx for all the help, i am now starting a file where i use no cheats whatsoever, i have all the plug-ins in the trash other than, SE, WoC, DiD, aAT, and LoM. but now with the SoL in hand my file shall own all the new monsters i create! Mwhuhahahahahahahaha!

-=PUrE PwnAgE=-