Bugs in Titan Pack and Ring of the Prisoner

I am posting because when playing POG I downloaded a couple plugins for it (Ring of the Prisoner and Titan Pack) and for some reason they don't show up. Nothing happens. I have them installed correctly, I think. I have tried reinstalling them several times, and nothing happens. Does someone else have this problem? I would appreciate it if someone would be able to help.

Leatho Shellhound

Make sure that the "Read-Mes" are not in the folder which you are putting in your plugins folder. There should be one folder which contains four items: a file called "Data001.dat" and three folders for Music, Movies, and Sounds. That's all, nothing extra.

Okay. There isn't too folders, but I'll try taking the read me's out.

Edit: I just tried it. Still doesn't work. I'll see if I can come up with anything else.

Leatho Shellhound

This post has been edited by Leatho Shellhound : 22 December 2005 - 06:01 PM

Ya I have had the same problem!
Lol this is years later!

And this is called "grave digging" and is also generally frowned upon unless you can add something significantly new and useful.

Also, I'm not surprised that it's been two years and the same bugs are still prevalent. PoG and Coldstone have gotten very little attention lately due to their incompatibility with some versions of OS X and few people are still around to play it. It's a shame too, I would have registered just to see what would have happened in Gwyden(?) camp. 😞

Log in to reply