Legend of mana'haraa

Well since i cant use my OS X i tried with my OS 9 (I had this game for a rather long time O_o)
and im stuck in the legend of mana'haraa, iin my OS X near where the boy was i found a sign saying:
"Goblin Ghetto, no soliciters" and a cave
for some reason i cannot find this cave or the sign in my OS 9, and when i try OS X it is gone aswell
any help is appreciated

🙂 I have to smile. 🙂 "Goblin Ghetto, no soliciters" is a sign which occurs in Gone Fishin' and Damsels in Distress and has nothing to do with Legend of Mana'haraa. You had one of those two plugins activated when you read that sign. Now you no longer do. The Goblin camp you're looking for is somewhere else. Read what the boy says again and I think you'll find it.

!
that explains some things lo. 😛
thanks, im guessing the cave would be in the goblin woods or just north of fatrima where the goblins camp

And you would be right.

umm as in rock goblins or wood goblins?
i havent found a cave anywhere yet :S

His mother won't let him go there because goblins have camped nearby. You'll just have to broaden your search a bit. Don't expect a flashing neon sign hung over the cave entrance.

'Ahh! my bad
i talked to the woman and realized that the cave was not IN a clearing but lead TO one!

Either im stupid, blind, or the cave is hidden incredibly well
i searched the area above fatrima completly, and the are above thjat too!
now iv resorted to going 1N and 1W of fatrima and blinking around like an idiot
now im stuck at the top left cornre and cant move 😛
any more clues as where to find the cave?

SPOILER - SPOILER - SPOILER - SPOILER

Read the following lines backwards:

.amirtnaF fo htron erauqs eno oG

.renroc tsaehtuos eht hcraeS

that necklace is evil!!!
what happens if you use it outside of fatrima? or for a second time?

and what lvl of learning tree access do i need to find anablor?

sorry for being and annoyance and asking stupid questions 😛 already found him

This post has been edited by AnyOne : 04 May 2006 - 03:31 PM

@anyone, on May 4 2006, 02:29 PM, said in Legend of mana'haraa:

what happens if you use it outside of fatrima?

Actually a problem exists if you use it before getting back on "Garendall" soil. It doesn't matter whether or not you are in Fantrima or some other square in the regular game, but if you try to use it when still in the cave, there is no one to come to your aid. Presumably you end up like the person you took it from. Cobwebs and all. 😞

I emailed Yoggy about this when it was being tested, but he decided not to change it. That's one of its bugs in my estimation.

haha
by the way, whats the archery place for? (the stand thingy)
i found it with my conjurer and then made a ranger and tried to come back but couldn't find it!
do you get a nice bow? O_O

The archery stand is in the Trinity plugin only. It's a place to gamble. You do not get to keep the bow he hands you. Find it by going 1 south and 1 west of Fantrima.

Log in to reply