I can't figure out what I did wrong

please help a newcomer with his EVN plug-in

Okay, so I'm working on a pretty basic cheat plug-in for EV: Nova. I've got my system and most of my outfits working the way I want to for availability and mass and so forth. I even added a ship, based upon the Mod Starbridge. But when I buy the ship. I'm suddenly very limited on what outfits I can by anywhere. Can anyone help me troubleshoot this? I made the plug in using Mission Computer. I've put all the files here

http://www.bassiknet.com/media/Nova Edge.zip

Hopefully someone knows what I'm doing wrong.

thanks in advance

This post has been edited by Brian Golden : 08 May 2009 - 01:00 AM

You have to make sure your ship sets bit 1 on purchase. Almost all outfits in the game require bit 1, and the reason for this is because Vell-os ships are not supposed to be able to purchase ship-mountable outfits. Don't worry, that's a mistake we've all made at some point or another. Good luck in your plug making progress!

QUOTE (krugeruwsp @ May 8 2009, 06:03 AM) <{POST_SNAPBACK}>

You have to make sure your ship sets bit 1 on purchase. Almost all outfits in the game require bit 1, and the reason for this is because Vell-os ships are not supposed to be able to purchase ship-mountable outfits. Don't worry, that's a mistake we've all made at some point or another. Good luck in your plug making progress!

HEY! That worked! Thank you so much!

I miss the days of Nova 1.0.0 where you could outfit Vell-Os ships because they didn't have the require bits for any outfits yet.

QUOTE (~Xenesis~ @ May 11 2009, 10:23 AM) <{POST_SNAPBACK}>

I miss the days of Nova 1.0.0 where you could outfit Vell-Os ships because they didn't have the require bits for any outfits yet.

My cheat plug that I'm working on lets you do just that.

The easiest way to do that would be to simply create an outfit that sets bit 1 on purchase, rather than try to modify all the ships to set bit 1.

Log in to reply