Mission not showing

OK, I have 3 different missions. One is against the Federation, the second against the Aurorans, and the third against he Polaris. All offered in the Mission BBS, all with a 60% change of showing and with a 100 required combat level. To show its not just some mis-entered field, I made one mission, copied it, and made slight alterations (changing the system and dude #s). The one I copied is the Polaris mission, but its the one not showing. I've tried everything I can think of, but its still not showing. Any idea on what I'm doing wrong?

Is the legal status record -1? If it is, change it to 0.

No its 0.

Is there any difference between their Availability NCB strings?

The only difference between them is the system (10019 for the polaris, which is really Nil'kemorya, 10000 for Feds, and 10001 for the Aurorans) and the dudes, which is 138 for the Polaris, 130 for Feds, and 155 for the Aurorans. I know, its really odd. More than likely I'm just missing something.

(attachment=4197:help_me.zip)

Here, see if you can find something I missed. I just copy/pasted the three missions in question into this.

Hmm, they're available from Spica? Spica's uninhabited and therefore doesn't have a mission BBS.

In my plug it is inhabited. Besides, I've changed that to available from 10000-something, as I've added another stellar of the same government, you guys are gonna love this, the Zappian Empire. I'm not exactly sure if I'm even gonna release it, but it sure is fun to make.

Log in to reply