Plug-in fixing

I downloaded the Multiple Strings plug so I could get access to certain tech after finishing a major storyline. Problem is that it doesn't work. Sure, I can go to the planets and land or conquer them, but I can only buy what I could without the plug. I've tried upping the spobs' tech level to 30000 and now I can buy the Vell-os strengths and weapons, changing certain outfs' gov'ts to the gov't of the corresponding spob and syst, creating a new govt while changing the gov't of the outfs and a mission granting me a rank of that new govt, etc, and it still doesn't work. I could set the gov't of the outfits to -1 but I don't want it to be that easy to buy stuff.

Would having the reset mission simply set a !b511 let me go to another string without resetting the tech I earned access to in a previous string?

I don't know what storyline/s that you have completed, but there are just certian ships that are unable to get a certian type of technology. If it is because of your ship that you are unable to buy it, then it has to do with the require and contribute bit flag(s). I personally have not used that particular plug, but as far as the require and contribute situation they simply have to match, that is, the contrubute on the ship has to match the require on the outfit. Consult the Nova Bible, which is available in several forms on the Nova add-ons page (under guides), for further details. If you have any problems, reply here.

Hopefully this helps. 🙂

But wouldn't the outfits still show up in the Outfitter even if the ship couldn't hold it? I'm in a Pirate T-head UAC, by the way, and I could put a CPL on it.

Its definately a matter of control bits, the techlevel has nothing to do with it. If i understand the purpose of the plug, then it exists to allow you to start a new string once the current string ends. Once you finish the new string, you would have all of the tech available from both the first and second strings, and it can be completed for all 6 strings. So see if you can find a new starter mission somewhere, thats probably what you need.

Well, if that's the case, I should be able to have access to all of the Polaris and Federation tech. I don't. The plug resets all the mission bits or some crap like that, leaving my ship, escorts, money, ranks, and captured spobs alone.

Does anyone else have the same problems that you're having? If so, than I would contact the maker of the plug and ask them, to see if it's a bug or anything like that. Before you do that, however, make sure that you've read the read-me, because I just checked and it says to do so on the plug description.


This plug was created by Raven, if you have any questions, comments, bugs etc. e-mail me at PS:Make sure to read the read-me!

That's what it says, the address is included.