Frozen Heart bug?

I have attempted to play Frozen Heart on and off for the last year but always seem to encounter the same bug that pisses me off and I give up on it. At some point during the course of play, when I land on a planet it will be a date such as April 1 for instance. Then when I leave the planet it will be 3 to 5 days later such as April 4. This makes it impossible to do timed missions since there is a several day penalty every time you land on a planet. Has anyone ever encountered this? Is there a cure? I've got farther than ever before by duplicating my pilot file often and using it whenever the bug started but I guess I missed the last one and discovered it exsists in my duplicate. I really don't want to start over again. Thanks in advance for any help.

What ship are you using? Have you got any escorts, they can add days on to your planet stops (apparrently, can't say as I've noticed it myself)?


It can happen anytime under any circumstances. The first time in this game was right in the begining, after bringing the refugees to Earth you have 3 days to take Roy Strom to Earth Station, taking off from Earth was all that it took to fail the mission. I started the game over and got through that part on the second try. That's when I started duplicating my pilot file. It would occur at various times and I'd trash my pilot file and start again with the duplicate. Usually it worked fine the second time around under identical circumstances. However I got careless when I thought everything was going fine, trashed the duplicate and made a new one. A little while later I needed some cash so I was going to do a pilot training mission. Failed because time expired. Trashed my pilot and started from the duplicate and thats when I noticed that it had the same error. First time it happened was in a shuttle with no escorts. Last time was in a Tach fighter with no escorts. Happened in between with a Rim Prospector, sometimes with escorts, sometimes without.

Never have this problem with EVO or any other plug in. Just Frozen Heart.

Yeah, ok, I have no idea then. Anyone else out there?



Originally posted by Alan:
**Yeah, ok, I have no idea then. Anyone else out there?

FH has always worked fine for me.

A scholar's ink lasts much longer than a martyr's blood. - Irish proverb.

Plugins aren't actually able to influence this kind of thing. However, a lot of the missions in FH are very tightly timed, which means that if there is an EVO problem with landing/taking off sometimes taking longer, it will come out in FH first.

So far I've had about a dozen people email me personally to say that they have a problem making the timings (that's over two years and about 2000 FH-related emails)

For about half of them, getting rid of escorts solved the problem — ie, they hadn't realised that your take off and jump speed are the same as your slowest escort. For the rest, I suggested aborting the mission and starting it again. This seems to have worked for everyone who went on to email me back.

However, this was back in EVO 1.0.0 days. I haven't had much correspondence since then on this issue.

Hope this helps.



M A R T I N • T U R N E R

As I stated, it does it for me without escorts. It seems to startup at any time, and once it does it doesn't stop. Aborting missions doesn't help, in fact I don't even have to have a mission going that I can abort. When I had the duplicate pilot file, I could go back and do it again under exactly the same circumstances and get through it ok the second time around.

I'm convinced that this must be some kind of issue that only affects my computer. Have no idea why that could be. I started a new game of F-25 but I think I'll quit that and try Frozen Heart one more time. This time I'll save every duplicate pilot file so I know I'll always have something to fall back on. I'll keep an eye on conditions and see if I can figure out a pattern, if I do I'll report back here.

Another FH issue that may only affect me: after enrolling in the college, the next mission is the dig on Ashkelon. No matter how often I check the bar on Earth or what I do in the meantime, the mission will never come up in normal play. The only way to get it to come up is to quit EVO and launch it again. The Ashkelon mission comes up on the first try everytime after that. (Actually it's not just me, I've seen where is the first mission posts here before, all the answers I've seen was just keep checking the bar and it will turn up. No one suggested quiting and relaunching. At least that I have seen, I'm not a real frequent visitor here.)

Thanks to all that replied.


this has never happened to me before
i wonder what's the problem with your version, maybe your game or FH got corrupted when you expanded or downloaded it

"Veni, Vidi, Vici"
"I came, I saw, I conqeured."
Julius Caeser


I've just been playing through the first missions again, and the Ashkelon dig mission comes up immediately, without quitting or anything.

Actually, I am using a slightly later version of FH than 1.0.4, but I've not altered anything on the missions side.

Everybody: has anybody else had this happen? Is it associated with any particular EVO version?

M A R T I N • T U R N E R

I haven't been experiencing bugs of that sort, however, on the Take evidence to Earth. Expect conclusion mission, They told me to wait a bit then meet them on Devore, and I've been waiting for about four months now, and not once have they showed up anywhere at all. My friend is also stuck on this mission, and I can't check to see what I'm supposed to do in ResEdit, because you screwed with all the stuff so the missions would all be: Null Bit. Any ideas?

Why do we kill people who kill people to show that killing people is wrong?

In the last century, Humankind has had three major achievements:
(*)The ability to utterly anihhilte themselves.

There are two possible places your at. Either the one where they said wait a week and see what you can find, at any rate don't hang around more than a week or you might raise suspicion. That one ignore waiting and just go straight to Devore. The other possibility is your on the mission that sent you to Devore and they told you to get off planet often. Get off the planet and go to Earth, theres nothing going to happen at Devore after the first dialog.


This is correct. To clarify, you will have to complete some other stuff before that mission resolves. Just leave it open and get on with whatever else comes along.

M A R T I N • T U R N E R